Compellent and Java

For those that have used Compellent Storage Center web interface, you know that is requires Java 1.6 u18-38. Any other version has issues with the GUI.

As of yesterday, Oracle released a new Java update and it forces your browser to update to 7.x. Of course this update will cause interface issues with Compellent. We worked for 4 hours on this issue until we found that using an old version of IE 7 finally let us in without having to update to the latest Java release.

Bad on Oracle for forcing people to update. Good on them for trying to keep people secure.
Bad on Compellent for still requiring 1.6 Java Version. I don’t see a good side to this.

If you found this article to be helpful, please support us by visiting our sponsors’ websites.